Service Interruption - Multiple Services
Incident Report for Bypass Mobile
Resolved
We have confirmed that all Bypass services have been restored to normal.

If you had placed your device into Offline Mode, please return it to Online Mode to begin syncing orders.

Please contact Bypass Support if you continue experiencing any issues. We appreciate your patience.
Posted Jun 11, 2020 - 15:06 CDT
Monitoring
Improvements to accessing and using Bypass services and apps have been made but some intermittent issues may still be occurring for some customers.

Our team is continuing to monitor service availability to ensure all systems have been restored to full functionality.
Posted Jun 11, 2020 - 15:01 CDT
Identified
Multiple Bypass services are currently being affected by a service interruption. This can affect logging into Bypass Manager and apps, processing credit cards, and other actions within Bypass apps and services.

Our team has identified the cause of the issue and are working to restore service as soon as possible. We will provided further updates as more information becomes available.
Posted Jun 11, 2020 - 14:47 CDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 14:39 CDT
Investigating
We are currently investigating an issue with the Bypass Manager website no loading venue information.
We are actively investigating and apologize for any inconvenience.
Posted Jun 11, 2020 - 14:32 CDT
This incident affected: Bypass Services (Login, Orders, Payments, Fulfillment, Reconciliation, Reports).