Service Interruption - Audits
Incident Report for Bypass Mobile
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 09:06 CST
Investigating
We are currently investigating an intermittent issue where some customers may be unable to start / create audits in Bypass Manager.

As soon as more information becomes available, we will provide additional updates.
Posted Nov 22, 2019 - 10:59 CST
This incident affected: Bypass Services (Reconciliation).