Service Interruption - Accessing Bypass Reports

Incident Report for Clover Sport

Resolved

We have confirmed that the issue reported by our reporting partner has been resolved. Please let us know if you continue experiencing any issues accessing reports.
Posted Oct 31, 2019 - 10:08 CDT

Identified

We have identified an issue with our reporting partner that is causing Bypass Reports to be unavailable.

We will continue to provide updates as we received them, until resolution.
Posted Oct 30, 2019 - 20:08 CDT
This incident affected: Bypass Services (Reports).