Service Interruption - Parametric
Incident Report for Bypass Mobile
Resolved
We have confirmed that logging into Parametric services have been resolved. Please let us know if you continue experiencing any issues. We appreciate your patience.
Posted Nov 04, 2019 - 13:55 CST
Monitoring
We have taken necessary action to resolve the issue and are currently monitoring to assure all Parametric systems are back to normal. Please contact Support if you continue to experience any additional issues.
Posted Nov 04, 2019 - 11:54 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 10:13 CST
Identified
We have identified what we believe to be causing the issue and are currently taking appropriate action toward resolution.
Posted Nov 04, 2019 - 10:10 CST
Investigating
We are currently investigating issues with logging into to the Parametric Portal and POS devices. If you are already logged in, please stay logged in until further notice.

We are working to resolve this issue as quickly as possible and will continue to provide updates until resolution.
Posted Nov 04, 2019 - 09:35 CST
This incident affected: Parametric Services.