7Punches Application - Unable to clock out

Incident Report for Clover Sport

Resolved

We expect the previous issues with clocking in / out to be resolved. Please give us a call if you experience any additional issues and we will be happy to assist.

Again, we apologize for any inconvenience this issue caused.
Posted Apr 29, 2020 - 13:46 CDT

Investigating

We are experiencing a service interruption that may cause issues to users attempting to clock in / clock out using the 7Punches App integrated with Bypass.

We are working with all third party platforms to get this issue resolved. We apologize for any inconvenience.
Posted Apr 28, 2020 - 15:53 CDT