Service Interruption - Menus Not Updating
Incident Report for Bypass Mobile
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 21:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 19:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 19:42 CDT
Investigating
We are currently investigating an issue causing a delay in menus updating in real time. Until this issue is resolved, menu updates will not show on the device. Orders can still be processed with the menu currently loaded on the device.

We are working to resolve this issues as quickly as possible and will continue to provide updates until resolution.
Posted Oct 29, 2019 - 17:34 CDT
This incident affected: Bypass Services (Fulfillment).