Service Interruption - Processing Credit Cards | Clover Token Failure
Incident Report for Bypass Mobile
Resolved
This incident has been resolved. This was an issue at the gateway level that affected users nationwide.

Please check your batches for missing payments and report any variances to Bypass Support.
Posted Mar 03, 2020 - 00:16 CST
Identified
We've Identified the root cause of the issue and it appears that our Partners at Clover are experiencing elevated transaction Errors. We will continue to monitor the situation and update our Status Page when necessary. You may also visit Clover's status page at https://status.clover.com/

We appreciate your patience with this issue.
Posted Mar 02, 2020 - 18:42 CST
Monitoring
Service has been restored and we are continuing to monitor. Please contact Bypass Support if the issue persists
Posted Mar 02, 2020 - 18:30 CST
Investigating
We are currently investigating an issue with processing credit cards in real time. If you are experiencing slowness or errors, we recommend processing credit cards Offline by toggling OFF Ethernet and Wifi in the device settings. This should allow you to temporarily process credit card transactions until Service is restored.


We are working to resolve this issue as quickly as possible and will continue to provide updates until resolution.
Posted Mar 02, 2020 - 18:24 CST
This incident affected: Bypass Services (Payments).