Service Interruption - Accessing Bypass Reports

Incident Report for Clover Sport

Resolved

This incident has been resolved.
Posted Dec 03, 2019 - 10:54 CST

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 10:57 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 10:55 CST

Identified

We have identified an issue that is causing Bypass Reports to be unavailable, intermittently.

We will continue to provide updates until resolution.
Posted Dec 02, 2019 - 10:14 CST
This incident affected: Bypass Services (Reports).