Service Interruption - Multiple Services
Incident Report for Bypass Mobile
Resolved
Our service provider has confirmed their systems have been restored to normal.

If you had placed your device into Offline Mode, please return it Online mode to begin syncing orders.

Please contact Support if you continue experiencing any issues. We appreciate your patience.
Posted Jul 17, 2020 - 18:06 CDT
Update
The root cause to the issue affecting our services has been address by our service provider. They are currently monitoring their systems for stability.

We will provide any additional updates as they become available.
Posted Jul 17, 2020 - 17:19 CDT
Monitoring
Services are recovering from the service interruption. We are currently monitoring to assure all systems are back to normal.
Posted Jul 17, 2020 - 16:39 CDT
Investigating
We are currently investigating an issue with processing credit cards in real time, using Manager, and logging into POS devices. If you are experiencing slowness or errors, we recommend processing credit cards in offline mode until further notice. In addition, if you are already logged into a device, please stay logged in until further notice.

We are working to resolve this issue as quickly as possible and will continue to provide updates until resolution.
Posted Jul 17, 2020 - 16:25 CDT
This incident affected: Bypass Services (Login, Orders, Payments, Fulfillment, Reconciliation, Reports).