Service Interruption - Processing Credit Cards (TSYS)

Incident Report for Clover Sport

Resolved

Gateway providers have confirmed the issue affecting the TSYS credit card processor has been resolved.

If you had placed your device into Offline Mode, you may now bring it back online to begin syncing orders.

Please let us know if you continue experiencing any issues. We appreciate your patience.
Posted Jun 03, 2020 - 10:53 CDT

Investigating

Customers who use TSYS as their credit card processor may have issues processing credit cards in real time. If you are experiencing slowness or errors, we recommend processing credit cards in Offline Mode until further notice.

We will continue to provide updates as they become available.
Posted Jun 03, 2020 - 10:14 CDT
This incident affected: Bypass Services (Payments).