Service Interruption - Processing Credit Cards (CardConnect)
Incident Report for Bypass Mobile
Resolved
CardConnect has confirmed this issue has been resolved.

If you had placed your device into Offline Mode, please switch it back to online to ensure orders sync to Bypass.

If you continue to have any issues, please contact Bypass Support.
Posted Jan 29, 2020 - 14:15 CST
Investigating
CardConnect is reporting a service disruption that may affect customers using their payment gateway for credit card processing.

If you are experiencing slowness or errors, we recommend processing credit cards in offline mode until further notice.

CardConnect are working to resolve this issue as quickly as possible. For more information, please visit the CardConnect status page at https://status.cardconnect.com/.

We will continue to provide updates as they become available.
Posted Jan 29, 2020 - 13:19 CST
This incident affected: Bypass Services (Payments).