Clover Sport receiving errors during payment workflows

Incident Report for Clover Sport

Resolved

We have confirmed that all services have been restored to normal. Please let us know if you continue experiencing any issues. We appreciate your patience.
Posted Mar 14, 2025 - 15:14 CDT

Investigating

We are currently experiencing issues with the Clover Cloud Pay APIs. We are investigating the issue and we'll provide an update when we have additional information.
Posted Mar 14, 2025 - 13:10 CDT
This incident affected: Bypass Services (Payments).