Service Interruption - Login, Processing Orders
Incident Report for Clover Sport
Resolved
All services are now operational. Please report any issues to Bypass Support via https://support.bypassmobile.com.
Posted Sep 15, 2021 - 09:52 CDT
Update
We have seen steady, incremental service restoration over the past 30 minutes, and all services are now operational. We will continue monitoring through the night.
Posted Sep 14, 2021 - 20:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 19:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 19:43 CDT
Identified
The issue has been identified and we are currently working to resolve the issue.
Posted Sep 14, 2021 - 18:50 CDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 18:08 CDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 16:54 CDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 16:53 CDT
Investigating
We are currently investigating degraded performance with processing orders. If you are experiencing slowness or errors, we recommend switching to Offline Mode.

We are working to resolve this as quickly as possible and will continue to provide updates until resolution.
Posted Sep 14, 2021 - 16:37 CDT
This incident affected: Bypass Services (Login, Orders, Payments).