Experiencing High Latency - Multiple Modules
Incident Report for Bypass Mobile
Resolved
We have confirmed that all Bypass services have been restored to normal. Please let us know if you continue experiencing any issues. We appreciate your patience.
Posted Dec 10, 2019 - 10:59 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2019 - 11:15 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 19:22 CST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 16:09 CST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 14:46 CST
Investigating
We are currently investigating an issue causing greater than normal latencies across multiple Bypass modules.

We are working to resolve this issue as quickly as possible and will continue to provide updates until resolution.
Posted Dec 05, 2019 - 14:46 CST
This incident affected: Bypass Services (Orders, Reports).