Service Interruption - Accessing Bypass Reports

Incident Report for Clover Sport

Resolved

Reports access in Bypass Manager has stabilized.

If you continue to have issues accessing Reports, please contact Bypass Support.
Posted Jun 11, 2020 - 14:00 CDT

Identified

We have identified an issue with our reporting partner that is causing Bypass Reports to be intermittently unavailable.

We will continue to provide updates as we received them until resolution.
Posted Jun 11, 2020 - 12:27 CDT
This incident affected: Bypass Services (Reports).