Stored value | Loyalty transactions displaying error "Non cash payment greater than order balance" and intermittent screen flashing.

Incident Report for Clover Sport

Resolved

This incident has been resolved.
Posted Mar 02, 2020 - 19:10 CST

Investigating

We have identified an issue with stored value and loyalty transaction prompting a toast error " Non cash payment greater than order balance" as well as report of screen flickering during these transactions. We will continue to investigate this issue and provide updates as we make progress.
Posted Feb 21, 2020 - 23:27 CST
This incident affected: Bypass Services (Payments).