Intermittent Slow Response Times - Clover Stations

Incident Report for Clover Sport

Resolved

This incident has been resolved.
Posted May 03, 2021 - 15:41 CDT

Monitoring

We have rolled back our April release to our February release and are monitoring the results. You may need to reboot your terminal in order to receive the latest update.
Posted Apr 28, 2021 - 14:14 CDT

Update

The April Release has caused increased logging activity to our instrumentation services and resulting in device side lag. All systems are operational, but we are investigating at this time.
Posted Apr 28, 2021 - 13:48 CDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2021 - 13:46 CDT

Investigating

We are currently investigating intermittent slowness using Clover Stations.

We are working to resolve this issue as quickly as possible and will continue to provide updates until resolution.
Posted Apr 28, 2021 - 13:17 CDT
This incident affected: Bypass Services (Login, Payments).