Parametric Service Interruption - Processing Credit Cards
Incident Report for Bypass Mobile
Resolved
Shift4 has resolved all issues related the service interruption from earlier in the week.

If you continue to have any issues perform adjustments or sale finalizations on transactions or batches not submitting from December 3, 2019, please reach out to Shift4 support.
Posted Dec 05, 2019 - 13:11 CST
Update
Shift4 continues to work on resolving issues resulting from the initial service issues affecting customers from December 3, 2019.

At this time, Shift4 is working on the following:
- a data integrity issue preventing Shift4 from successfully sending some settlement files
- perform adjustments or sale finalizations on transactions

For more information and additional assistance, please visit the Shift4 status page at https://myportal.shift4.com/index.cfm?action=support.status.
Posted Dec 05, 2019 - 09:59 CST
Update
Shift4 has resolved the speed and availability issue that was affecting Parametric sites.

They are continuing to work on additional issues that was resulted from the original incident. This includes:
- Settlement Batches flagged as "Suspended"
- 9847 Errors when performing adjustments or sale finalizations on transactions

For any additional information regarding these issues, please visit the Shift4 status page at https://myportal.shift4.com/index.cfm?action=support.status.
Posted Dec 03, 2019 - 20:33 CST
Update
Shift4 is continuing to work through the issue affecting authorization and settlement speed and/or availability.

As a result of this incident, settlement batches in Shift4 are being flagged as "Suspended". Shift4 is in the process of validating batches and resubmitting as necessary.

For more information, please view the Shift4 status page at https://myportal.shift4.com/index.cfm?action=support.status.
Posted Dec 03, 2019 - 19:07 CST
Identified
Parametric payment processor Shift4 is currently experiencing intermittent service issues that may affect authorization and settlement speed and/or availability. They are aware of these issues and are working to resolve them as soon as possible.

For more information, please visit the Shift4 status page at https://myportal.shift4.com/index.cfm?action=support.status.

We will continue to provide updates as they become available.
Posted Dec 03, 2019 - 15:45 CST
This incident affected: Parametric Services.