Degraded performance when using Loyalty and Bypass Manager.
Incident Report for Clover Sport
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 00:17 CDT
Monitoring
A fix has been implemented for our Loyalty platform we expect it to remain fully operational.
Posted Apr 17, 2021 - 16:59 CDT
Investigating
We are investigating an issue with slow response times in Bypass Manager as well as a degraded performance when attempting to use Loyalty. We are looking for a resolution as soon as possible and apologize for the inconvenience.
Posted Apr 17, 2021 - 14:00 CDT
This incident affected: Bypass Services (Loyalty / Rewards).