Bypass Manager experiencing interruption in service.
Incident Report for Clover Sport
Resolved
As of 3:45 EST the issue has been resolved. Access to Manager has been restored.
Posted Apr 27, 2024 - 14:56 CDT
Investigating
We are currently investigating this issue. Using your Clover Sport device in offline mode can serve as a temporary workaround.
Posted Apr 27, 2024 - 14:30 CDT
This incident affected: Bypass Services (Orders, Payments).