Some Devices Unable to Load Menus
Incident Report for Clover Sport
Resolved
The issue has been resolved. If customers continue to encounter an issue loading menus on their devices, please try logging out and then rebooting the impacted device. If this fails to resolve the problem, please contact the Clover Sport Support Team.
Posted Apr 25, 2024 - 23:07 CDT
Identified
We have identified an issue that is preventing customers from downloading menus on their devices. Out engineering team is actively investigating and we expect to resolve the issue soon.
Posted Apr 25, 2024 - 22:42 CDT
This incident affected: Bypass Services (Orders).